Support » Plugin: Nginx Cache » Excellent plugin, works as expected

  • Thank you to the author for this plugin, which does not need fastcgi_cache_purge.

    If you get the following error:
    nginx: [emerg] unknown directive “fastcgi_cache_purge”
    configuring NGINX, just skip the associated code and install this plugin instead.

  • The topic ‘Excellent plugin, works as expected’ is closed to new replies.