Support » Plugin: Flex Posts - Widget and Gutenberg Block » Excellent plugin, but requires php 7.x

  • One of the best plugins for this “genre”. However, I can only make it to work on my localhost running php v7.x. On my Godaddy host with php v5.6 the plugin even refuses to activate. Adding backwards support will increase the number of people using this awesome plugin.

    Thanks,
    Nick.

Viewing 1 replies (of 1 total)
  • Plugin Author Tajam

    (@tajam)

    This plugin was developed with php 5.6, so it works fine in that version. And since Flex Posts v1.0.1, it works and tested with php 5.3+
    Thanks for your review.

Viewing 1 replies (of 1 total)
  • The topic ‘Excellent plugin, but requires php 7.x’ is closed to new replies.