• this plugin is simply great! saves a LOT of time!
    would it be possible to make it include-able in the future, instead as using it only as a plugin?
    thanks,
    andi

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Stupid Studio

    (@stupid_studio)

    Dear Andi,

    Sure, it wouldn’t take much effort to use it in your theme. All of the magic occurs in Javascript anyway.

    I’m curious though: Why is this important to you? Would you like it embedded in themes?

    [ Signature moderated. ]

    Hi Morten,
    thank you for your answer.

    The main reason is that some clients freak out when they see tons of active plugins…even if i tell them that most of them don`t slow down the frontent, but they work mostly on the backend of the website.

    Im a heavy user of ACF, and if i would use all ACF Add-Ons as plugin, id have almost 10 ACF-related plugins:
    ACF, Flex Content, Gallery Field, Repeater Field, Options Page, Repeater Field Collapser, ACF Snitch, ACF Navigation Menu Selector, ACF Sidebar Selector, etc.

    So the clients usually ask me if i have to use all of them; i started including them in functions.php, just to get rid of all the questions and explanations 🙁

    anyway, im using the plugin on the 3rd project right now and its a huge time saver! thank you again for developing it!

    regards,
    andi

    Plugin Author Stupid Studio

    (@stupid_studio)

    Hey Andi,

    Thanks for the nice comments 🙂

    Have you heard of “Must Use”-plugins? It enables you to install plugins and keep them totally hidden, but still fully operational. The only drawback is that plugins also loose the ability to update, but it would so in any case with your approach. We mostly use it at some sites, where we are forced to use ACF 3.5 and don’t want anybody accidentally updating to 4.x, but in your case you could use it to shield off the plugins.

    We usually don’t give our customers administrator rights though, but just editor, and in return, we guarantee to keep their sites up-to-date and fully functional. In my opinion, your editors/site owners shouldn’t have to worry about the technicalities of the CMS and be notified of updates etc. – updating without you knowing may break more than they can imagine.

    Anyway, try check out Must Use-plugins when you get a chance:

    http://codex.wordpress.org/Must_Use_Plugins

    [ Signature moderated. ]

    Hi Morten,
    thank you!

    i`ll take a look at the “Must Use Plugins”. The idea sounds great, and thank you for the tip!

    best regards,
    andi

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Excellent’ is closed to new replies.