WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

Wordfence Security
Exceeded the maximum number of page requests per minute for humans. (1 post)

  1. fortsetzungfolgt
    Member
    Posted 3 years ago #

    Out of the blue wordfence security doesn't work anymore. I get the:

    Reason: Exceeded the maximum number of page requests per minute for humans.

    I deactivated wordfence, activted it again an on the first reload I get the Error Exceeded the maximum number of page requests per minute for humans

    I can't access any option, so I am not sure what to do

    any help?

    http://wordpress.org/extend/plugins/wordfence/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Wordfence Security
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

  • RSS feed for this topic
  • Started 3 years ago by fortsetzungfolgt
  • This topic is not resolved
  • WordPress version: 3.5.1

Tags

No tags yet.