• Resolved clgm

    (@clgm)


    Hi, I get the following error whenever I try to scan my site: “Exceeded rate limit. Please wait 81 seconds.”

    Raw details are –

    Array
        id            => [number] 9255
        time          => 2023-01-23T23:36:56+00:00
        url           => [empty string]
        code          => scan-failure-client-error
        description   => Scan Error
        status        => error
        entries       => Array()
        errors        => Array
            0   => Array
                code      => rate_limit_exceeded
                message   => Exceeded rate limit. Please wait 81 seconds.
                data      => Array
                    wait   => [number] 81
                    url    => https://bowenlaw.com.au
        _links        => Array
            self                                => Array
                0   => Array
                    href   => https://bowenlaw.com.au/wp-json/ithemes-security/v1/site-scanner/scans/9255
            ithemes-security:site-scan-issues   => Array
                0   => Array
                    embeddable   => [boolean] true
                    href         => https://bowenlaw.com.au/wp-json/ithemes-security/v1/site-scanner/scans/9255/issues
            curies                              => Array
                0   => Array
                    name        => ithemes-security
                    href        => https://s.api.ithemes.com/l/ithemes-security/{rel}
                    templated   => [boolean] true

    Any ideas how I can fix?

    Thanks

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support chandelierrr

    (@shanedelierrr)

    Hi @clgm, Thanks for reaching out! This error can happen a few times when manually running the Site Scan. Could you please wait for the cooldown( the time indicated), try again, and see if it helps?

    Thread Starter clgm

    (@clgm)

    Hi @shanedelierrr I’m still getting the same error.

    I’ve changed the URL of the site, to https://bowenbarrister.wpengine.com/

    Thread Starter clgm

    (@clgm)

    Please note that we have the same problem on this site: https://azuhr.com/

    Plugin Support chandelierrr

    (@shanedelierrr)

    Hi @clgm. I see. The next thing I would recommend is conducting a conflict check. Could you please try deactivating all plugins, switch to a default WP theme, and see if running a manual Site Scan is successful? If it does, reactivate the plugins one at a time to isolate the culprit.

    I’d also recommend contacting your hosting provider and having them double-check if these REST HTTP methods are allowed: GET, POST, PUT, PATCH, DELETE, and OPTIONS. (iTSec requires access to the REST API to work)

    Thread Starter clgm

    (@clgm)

    Thanks. The issue seems to have resolved itself without me changing anything. It’s an intermittent error.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Exceeded rate limit. Please wait 81 seconds.’ is closed to new replies.