Support » Plugin: Mage Front End Forms » Exactly what I needed

  • It worked like a charm, I’m not sure why some have had issues with it, perhaps theme incompatibility? I don’t know, but for me… worked straight away with no problems at all. And may I say, it is fantastic. Some documentation would be nice to have though, I’ve not yet found any 🙁

    FYI: Using the oceanwp theme.

  • The topic ‘Exactly what I needed’ is closed to new replies.