Support » Plugin: Widgets Avalanche for Ecwid » Exactly what I needed!

  • I was hoping that ecwid would have these widgets, but it did not.

    With this plugin installed I get what I need for my shop. I installed 1.5.6 and found a small bug that appeared only every once in a while. The minor bug was fixed almost immediately by the author and 1.5.7 appeared right after.

    This plugin is clean and easy to understand. Unlike some plugins that don’t look like they belong on the page, Widgets Avalanche for Ecwid adapted to my CSS settings and looks like it belongs.

    These widgets do exactly what I need to do for my shop.

Viewing 1 replies (of 1 total)
  • Was supposed to be 5 stars. Odd to see that it showed 5 stars… until after I post and then it didn’t…

Viewing 1 replies (of 1 total)
  • The topic ‘Exactly what I needed!’ is closed to new replies.