Support » Themes and Templates » eVoLve Theme White Space Issue

  • Resolved NateFollmer

    (@natefollmer)


    I searched and found a ton of ‘whitespace’ issues, so sorry to creat another one, but I didn’t find an answer that worked for me.

    All I did was removed the padding around the header and it makes a 40px whitespace line at the top of the site when viewing it in Chrome and IE7 makes about a 60px whitespace line above the header. It is completely ignoring the background color of the site, and that’s what’s really throwing me off? I tried a negative margin (hate doing that), but obviously it didn’t work well because the size of the gap is different for each browser…

    My sites running locally so I don’t have a link, but I can post a screenshot if needed. Again, the ONLY code I changed was removing the header padding.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Under Evolve settings change the default width to fluid. This corrects the white space problem.

    Will that fix it vertically? That’s where the issue is… I’m not at a PC right now to change that but I’ll try when I get to one. Thanks!

    Yes

    It solved the issue thanks hozho.

    Do you know how I can add a custom background. I want something as simple as black instead of white when I’ve changed to “enable custom background” in the Design settings. I have fixed width, not fluid, so now it appears in white but I want black 🙂

    You can check it out here: http://www.dpfoto.se

    I use the Evolve theme

    esmi

    (@esmi)

    Forum Moderator

    As this is a commercial theme, you need to contact the theme vendors for support.

    Just use the standard WordPress dashboard menu.
    You will find a color picker.
    -m

    Nice, I found it. Thank you so much. I thought it was something specific to the theme and looked in the wrong places.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘eVoLve Theme White Space Issue’ is closed to new replies.