Support » Theme: evolve » Evolve and php 7.4

  • Resolved nickpapag

    (@nickpapag)


    @evgenyviner Hello Evgeny. After the new release i cannot update cause the Greek School Network support as latest php the 7.2 version.
    Is there anything you can do, so evolve supports previous versions of php?
    I am using evolve for 6 years and this is the first time that i can’t update and i’m disappointed…
    Thank you for your time

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Evgeny Viner

    (@evgenyviner)

    Hi. I’ve issued an update to Evolve, where I’m rolling back the requirement of PHP 7.4 The requirement is now 7.0, but it is highly recommended to use a minimum 7.2, older versions might have issues. I was hoping that everybody has switched to PHP 7.4 by this time (this is also the recommendation from WordPress), but apparently it isn’t so. Sorry for the inconvenience. The update will be live soon.

    Thread Starter nickpapag

    (@nickpapag)

    @evgenyviner Fantastic news. Thank u Evgeny!

    Thread Starter nickpapag

    (@nickpapag)

    Thank u @evgenyviner

    Theme Author Evgeny Viner

    (@evgenyviner)

    Glad to help! Let me know if you need anything else.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Evolve and php 7.4’ is closed to new replies.