Support » Plugin: Rootspersona » Evidence Index Page Not Displayed

  • Resolved mojomo

    (@mojomo)


    Hi, I’m currently setting up Rootspersona. Works well so far, except the Evidence Index Page is not displayed. All I get is a blank page. The console gives me a lot of errors, such as several 404s:

    Defaults.css:1 Failed to load resource: the server responded with a status of 404 (Not Found)
    jquery.tablesorter.js:1 Failed to load resource: the server responded with a status of 404 (Not Found)
    jquery.tablesorter.widgets.js:1 Failed to load resource: the server responded with a status of 404 (Not Found)
    jquery-migrate.min.js?ver=1.4.1:2 JQMIGRATE: Migrate is installed, version 1.4.1
    jquery.tablesorter.js:1 Failed to load resource: the server responded with a status of 404 (Not Found)
    jquery.tablesorter.widgets.js:1 Failed to load resource: the server responded with a status of 404 (Not Found)
    (index):307 Uncaught TypeError: Cannot read property ‘characterEquivalents’ of undefined
    at HTMLDocument.<anonymous> ((index):307)
    at i (jquery.js?ver=1.12.4:2)
    at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4:2)
    at Function.ready (jquery.js?ver=1.12.4:2)
    at HTMLDocument.K (jquery.js?ver=1.12.4:2)
    Defaults.css:1 Failed to load resource: the server responded with a status of 404 (Not Found)

    How do I fix this? Thanks.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.