Support » Plugin: Fonts Plugin | Google Fonts Typography » Everything Works, Except One Setting

  • Resolved Dylan

    (@gotalifethanks)


    I have my header fonts set to Montserrat, and paragraph fonts set to Hind across the entire site. In spite of this, the titles of my blog posts (which I thought classified as headers) show up as some type of serif font. Montserrat is definitely a sans-serif. I am using Elementor page builder, and Astra Pro theme. I scoured all my font settings, but couldn’t find where the hidden setting for these article titles are. Please have a look at my home page in the section where it shows my 3 articles to see what I mean.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author DannyCooper

    (@dannycooper)

    Hi @gotalifethanks,

    You have configured the fonts correctly in our plugin. But then you have overwritten the value in Elementor: https://jmp.sh/RCCXvW0

    Dylan

    (@gotalifethanks)

    Hi Danny,

    Thanks for noticing that. I don’t know how to get into the file shown. Can I resolve the issue through the Elementor interface without doing any code? I am not a programmer by any means.

    Thanks.

    Plugin Author DannyCooper

    (@dannycooper)

    Hi @gotalifethanks,

    Yes, the file will be generated from values you set somewhere within Elementor. But unfortunately I’m not familiar enough with your setup to be able to point you to exactly where.

    Dylan

    (@gotalifethanks)

    Never mind – I found the setting in the interface.

    Again, thanks. Sometimes these little details can stump a person.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.