WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Everything Stopped working

[Resolved] Everything Stopped working

  • Hello,

    I have just installed the plugin and added a “custom .htaccess” clicked on save, and then I could not access my site, nor log into the admin panel. I get the following browser error:

    This webpage has a redirect loop
    The webpage at https://asme.scripts.mit.edu:444/home/ has resulted in too many redirects. Clearing your cookies for this site or allowing third-party cookies may fix the problem. If not, it is possibly a server configuration issue and not a problem with your computer.
    Here are some suggestions:
    Reload this webpage later.
    Learn more about this problem.
    Error 310 (net::ERR_TOO_MANY_REDIRECTS): There were too many redirects.

    I then went into the server and deleted the plugin folder, but it still doesn’t work. How can I restore the site to where it was?

    http://wordpress.org/extend/plugins/wp-htaccess-control/

Viewing 4 replies - 1 through 4 (of 4 total)
  • https://asme.scripts.mit.edu/home/ is the URL for the site

    Plugin Author antonioandra.de
    Member

    @antonioandrade

    Hi taotaozh,

    It seems you’ve solved your issue by now.

    Custom htaccess rules should definitely be handled with care and tested on development environments before being put to production.

    For future reference, in such cases you should also delete the .htaccess file that generally lives next to the wp-content and wp-includes folders, at the root of your installation. This is more important that deleting the plugin folder (which, by the way, you could simply rename, forcing WordPress to deactivate the plugin).

    Antonio

    Just a comment that I can’t delete this plugin. It seems to be permanently activated. I did rename it, as you suggest above, but to not let me delete it….

    I needed it to stop hotlinking, and I don’t think it does that.

    Plugin Author antonioandra.de
    Member

    @antonioandrade

    @Drawer2, have you also deleted the .htaccess file at the root of your WordPress installation?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Everything Stopped working’ is closed to new replies.