WordPress.org

Forums

Role Scoper
[resolved] Everything ok with Role Scoper? (3 posts)

  1. cruxwireweb
    Member
    Posted 4 years ago #

    I'm just about to launch a big site in which I've used Role Scoper for the first time. I've noticed several updates in the last few days, which makes me think a new version was buggy and these have been fixes. I haven't had time to read all the notes, and I'm hoping someone can save me the time by letting me know if everything is fixed/working okay with Role Scoper. (You all know how the few days before launch are.)

    Can I feel confident presenting this new site to the client?

    Thanks!
    Kim

    http://wordpress.org/extend/plugins/role-scoper/

  2. Kevin Behrens
    Member
    Plugin Author

    Posted 4 years ago #

    If you take a look at the Change Log, version updates 1.3.30 through 1.3.32 were for custom post type / taxonomy support, plus one specific plugin conflict that's easy to identify or rule out.

    The main problem with those versions was the accidental suppression of bookmark links (including in Links widgets) from the site front end. Version 1.3.33 fixes that.

    Today I'm going to release another version which fixes a conflict (not new to RS) with the Edit Flow plugin.

    There are no other known issues. If you are uneasy about the new code, there is always the option of going with an older version. 1.3.28 was the stable release for over a month. Look over the change log and find that the bugs and compatibility issues that were fixed in 1.3.29 do not affect you.

  3. cruxwireweb
    Member
    Posted 4 years ago #

    OK, I'll look at it, but I'm still not sure what affects me! This is a very deep plug-in, which is not a bad thing - just a big learning curve.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Role Scoper
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic