Everything is in Chinese!! (5 posts)

  1. ErliThor
    Posted 3 years ago #


    I'm the administrator of Hetlandruss.com, a college-school website. While I was managing and editing the site, I stupidly changed a value so everything became like chinese everywhere. I can not edit anything. It's just chinese letters everywhere! How do I reset?!

    I think I edited the encoding value. From UTF-8 to something else! Help!

  2. Hi ErliThor,

    You accidentally changed your character encoding to UTF-16LE. You can quickly change this by going to hetlandruss.com/wp-admin/options.php and entering UTF-8 in the blog_charset setting field and saving the changes.

    If you can't read the page, manually change the character set encoding in your browser to UTF-8. In chrome the setting is under tools - encoding.

  3. ErliThor
    Posted 3 years ago #

    Thank you for replying. Changing the encodingsettings in Safari, didn't help (mac user), so I'm downloading Chrome for a try.

  4. It worked for me in Safari for MAC

    view - text-encoding utf-8 unicode

  5. ErliThor
    Posted 3 years ago #


Topic Closed

This topic has been closed to new replies.

About this Topic