[resolved] Everything is enabled, but you still can't leave comments (5 posts)

  1. daytonadeb
    Posted 3 years ago #

    I have enabled everything that has to be enabled for people to post comments, yet it still doesn't seem to work. I've gone through several books and videos and the checkmarks are all in the correct places.

    I'm really new at this, so if I need to insert code, please give me detailed information about exactly where and how I need to do that.

    my blog is, http://www.CruisingWithWrinkles.com


  2. esmi
    Forum Moderator
    Posted 3 years ago #

    Start by resetting your custom permalinks back to the default setting via Settings -> Permalinks. Then review Using_Permalinks before setting a custom permalink structure back up again.

  3. daytonadeb
    Posted 3 years ago #

    Thanks for your speedy reply.

    I'm sorry...I am really green when it comes to this.

    I haven't made any changes in permalinks so shouldn't they be at their default settings?

    Do I have to set up an entirely new permalink structure?

    Again,apologies for my ignorance, but I don't have a clue as to how I do that and I am afraid of undoing everything I've already done.

  4. daytonadeb
    Posted 3 years ago #

    I did it! Took a deep breath and followed your instructions on the permalinks. It worked!

    Thank you so very much! I was at this for hours.

  5. viky081
    Posted 3 years ago #

    Kindly mark your topics has resolved ..

Topic Closed

This topic has been closed to new replies.

About this Topic