WordPress.org

Forums

Google Language Translator
[resolved] Everything Crash (4 posts)

  1. gleenk
    Member
    Posted 1 year ago #

    All words disappear, only first letters are shown XD

    http://wordpress.org/plugins/google-language-translator/

  2. Rob Myrick
    Member
    Plugin Author

    Posted 1 year ago #

    Hi gleenk, yes you might need to revert back to version 2.6. There is a configuration setting that I changed and it's apparently not working with a select few sites (although there should not be problems in theory).

    It appears that this setting conflicts with certain themes that have heavy javascript functionality, and also we have noticed that on certain sites located in Germany, translations simply get translated incorrectly. This could be a server type issue too, but I have no solid info on this yet.

    Download version 2.6 here, and let me know if that solves your issue.

    http://downloads.wordpress.org/plugin/google-language-translator.2.6.zip

  3. Rob Myrick
    Member
    Plugin Author

    Posted 1 year ago #

    Hi gleenk, did you try downloading version 2.6 to get translations working correctly? Please let me know.

    I'm going to close this as "resolved" tomorrow most likely.

    Thanks!

  4. Rob Myrick
    Member
    Plugin Author

    Posted 1 year ago #

    I'm closing this, as I have not seen the website above, and also no response for two weeks.

    Please post here if any related issues arise.

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Language Translator
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.