Support » Plugin: Theme My Login » Everyone should prepare for upcoming PHP requirements

  • A few things.

    Backstory:
    I am a long time user, and I have this plugin running on many websites. This plugin integrates neatly with the theme and works out of the box.

    1.

    I haven’t updated any of my websites to 7.0 or later, because I was brought aware of the change before I got the chance to update (which I’m thankful for).

    2.

    I give this plugin a 5 star rating because it works, and the features that it does provide for free are wonderful.

    3.

    It all comes down to the following:
    All people (me also) that are running legacy modes will have to update, with the upcoming deprecation of PHP5.6 & PHP7.0 we will have a lot of new “hacks” surfacing, which I assume this plugin is also subject to.
    To safeguard our websites we will have one of two choices:

    Either you upgrade the plugin and pay for the "new" paid extension or you go someplace else. Which brings my to my last and final point.

    4.

    I don’t agree with the sudden cost that comes attached with some of the must-have features, so I’ll be migrating to another alternative.

    I just wanted to give my two cents, the plugin is great, to bad things had to go this way! Anyways thanks for the good service you’ve provided me with!

    • This topic was modified 1 year, 3 months ago by arnedb.
    • This topic was modified 1 year, 3 months ago by arnedb.
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Everyone should prepare for upcoming PHP requirements’ is closed to new replies.