WordPress.org

Support

Support » Plugins and Hacks » [Resolved] EVERYONE HAVING MOD SECURITY PROBLEMS (HOSTGATOR) USE TWEETABLE PLUGIN IT WORKS

[Resolved] EVERYONE HAVING MOD SECURITY PROBLEMS (HOSTGATOR) USE TWEETABLE PLUGIN IT WORKS

  • If you are like me and upgraded twitter tools only to find out that it has been bastardized to harvest functions from Social

    And if you can not get it working….

    Just use the Plugin Tweetable

    It will tweet your posts.

    It does not have every last crap function that Twitter Tools Bloatware does … it just Tweets

    And it won’t require you hassling your Server Admin to Whitelist your Hosting Account’s PHP Mod Security Rules… BECAUSE IT JUST WORKS!

    In my opinion Twitter Tools got too inflated lately with too many plugins being added …

    People just want to tweet their posts when they write them…

    So USE Tweetable or another plugin that WORKS…

    http://wordpress.org/extend/plugins/twitter-tools/

Viewing 2 replies - 1 through 2 (of 2 total)
  • oh also thanks to MadLems on IRC for suggesting Tweetable
    I was going to try a different one but I am happy using Tweetable

    SINCE IT WORKS!

    I don’t mean to be such a hardass
    Actually I appreciate all the work that goes into writing a plugin
    I have written some apps over the years I know how much time goes into it

    On the other hand finding out you just upgraded to something that no longer works.. that will make your day.

    Anyway Thanks Alex while it lasted .. you make good stuff
    Just did not like this upgrade..

    Plugin Contributor Alex King

    @alexkingorg

    Or you could switch to a host that doesn’t block normal web requests.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] EVERYONE HAVING MOD SECURITY PROBLEMS (HOSTGATOR) USE TWEETABLE PLUGIN IT WORKS’ is closed to new replies.