WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Every Widget Goes To Sidebar-top

[Resolved] Every Widget Goes To Sidebar-top

  • For some reason, everytime I try to add a widget to a different sidebar section, it keeps going to sidebar-top no matter what I try, any idea why this is?

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Anyone?

    esmi

    @esmi

    Forum Moderator

    Are you sure that all of your sidebars are widget-ready? Do they all appear in the dropdown in Admin/Appearance/Widgets?

    Hi,

    Do you want to change the order of your added widgets then you can simple do by drag and drop..do login into the wordpress admin area 0> appearance -> widgets..you can view all your added widgets in right side….just drag and drop it from top to bottom as you desire…

    You can also change the order from sidebar.php of your theme but it is easier to do it from dashboard…

    Thanks,

    Shane G.

    Hi guys, I found the solution but it wasn’t what I expected. Basically, my antivirus software was blocking the widget options panel for some reason, added the page to exclusions and everything works fine.

    How odd!

    I’m using Windows XP SP3 with Comodo Antivirus if you were curious.

    Thanks.

    esmi

    @esmi

    Forum Moderator

    Thanks for the info. Yet another thing to suggest when people have Admin interface problems.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Every Widget Goes To Sidebar-top’ is closed to new replies.
Skip to toolbar