Support » Plugin: WP-Appbox » Every setting again after updates?!

  • Resolved WordPress Fan

    (@meerderideen)


    Hello,

    why do I have to do all the settings again after an update of the plugin? Again have to put in the tradedoubler-affiliate-ID (and YES, I want to earn money with that and I do defintivly NOT want to use the ID of the plugin-developer in any circumstance).

    So how can I be sure that all settings STAY like I have set them?

    Regards

    http://wordpress.org/extend/plugins/wp-appbox/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Marcelismus

    (@marcelismus)

    Fix is coming soon.

    The problems just exists after updates – normally, you’ve to check the config. 😉

    So: It isn’t “cheeky and fraud”, it’s just a bug. Calm down. 😉

    It did not appear “just after updates”. And no, I won’t accept “bugs” which luckily leeds to more money for developer. If I install that plugin and define “I want to use my OWN tradedoubler-id and NOT thr developer-id”, then I should not have to check this setting again every day (or after every update). I have deinstalled this plugin and will not use it. Bye, bye.

    Moderator Andrew Nevins

    (@anevins)

    @meerderideen

    Don’t bump your thread and nobody owes you support. These are volunteering forums so please be patient.

    I did – but I have to tell other people that THIS plugin (at the current state) simply resets all settings so that the author of the developers earns provsion of every sold app!

    And I don´t accept that. If there is a possibility to use the own tradedoubler ID to earn money, it should NOT happen that it resets to use the autors ID… understand!?

    And I just tell the people about that issue before they realize that they did not earn anything – but the author of this “plugin”.

    I deinstalled it and will not apologize for anything.

    Plugin Author Marcelismus

    (@marcelismus)

    “And I don´t accept that. If there is a possibility to use the own tradedoubler ID to earn money, it should NOT happen that it resets to use the autors ID… understand!?”

    And this is a bug. Understand?! It’s a free software, I didn’t owe you anything. Consider your word choice, Troll. 😉

    A bug that you will accidentally benefit, hm? 🙂 For me there is no need for further discussion anymore. There are good developers and bad ones.

    Bye

    Plugin Author Marcelismus

    (@marcelismus)

    Yep, it’s resetting to standard-options. You can write me in German via Twitter – if you dare to communicate with your real name. 😉

    I don´t dare to communicate with you at all. Did you read my last message? “For me there is no need for further discussion anymore”.
    Last message from me now, have fun with your plugin and go on as you like.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Every setting again after updates?!’ is closed to new replies.