Support » Plugin: Contact Form, Drag and Drop Form Builder for WordPress - Everest Forms » Everest Forms don’t work (problem with php)

Viewing 1 replies (of 1 total)
  • Plugin Support Shiva Poudel

    (@shivapoudel)

    Hey @daro1982,

    Thank you for the review 🙂

    Everest Forms requires PHP version 5.4 or greater to work properly. Please do update your PHP version and the plugin works well 🙂

    Thanks!
    WPEverst Support Team

Viewing 1 replies (of 1 total)
  • The topic ‘Everest Forms don’t work (problem with php)’ is closed to new replies.