WordPress.org

Support

Support » Plugins and Hacks » [Resolved] /events/ nothing found

[Resolved] /events/ nothing found

Viewing 8 replies - 1 through 8 (of 8 total)
  • and since i read many posts with the same problem i would like to ensure you that i have already tried re-saving my permalinks and i use / % postname % /

    Plugin Author Rob La Gatta

    @roblagatta

    Hey TsiartasM, thanks for the follow-up. What version of the plugin are you using? We abandoned Events as a specific category when we moved to 2.0, and best I can tell when I view your site (and the one event you’ve got linked to from the header) it is linking to a specific category.

    Can you confirm that you’re on 2.0.10?

    Yes, Im using the very last version (Version 2.0.10) of the plugin.

    As it seems this is the best plugin to use for events but i simply can’t get it to work 🙁

    there is nothing showing in /events

    please help me !

    I just noticed that it also does not let my Lightview plugin work.

    Lightview is like lightbox plugin, when i activate the Events plugin, my images on the site do not open in lightview when i click them.

    Patrick Parkin

    @patrick-owen-parkin

    I am having the same issue please help.

    esmi

    @esmi

    Forum Moderator

    As per the Forum Welcome, please post your own topic. Your problem – despite any similarity in symptoms – is likely to be completely different.

    Patrick Parkin

    @patrick-owen-parkin

    Copy that.

    Plugin Author Rob La Gatta

    @roblagatta

    Thanks for the follow-ups, folks, and to esmi for keeping things focused. Patrick: I will watch for your other post as I do my forum rounds today and will respond there appropriately.

    As for TsiartasM: I appreciate you giving us the heads up that the plugin blocks the Lightview box. Is this a byproduct of the 2.0.10 update (ie there weren’t problems during 2.0.9)? We changed the version of jQuery being used for 2.0.10 and that could be related.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] /events/ nothing found’ is closed to new replies.