WordPress.org

Support

Support » Plugins and Hacks » Events not showing

Events not showing

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi,

    Just checked your site. The ajax response is fine – so the problem is in adding the events from the response to the calendar. (There’s not clue here as to what is going wrong – there is no error message in the browser console).

    Have you tried disabling other plug-ins and/or switching to TwentyEleven – this will identify/disprove any plug-in/theme conflicts.

    Regarding the single event page, it seems that you using a custom template (i.e. there is a single-event.php template present in your theme/child-theme). You can edit it there (as per this page) and use the available functions to output event details.

    A couple errors I did get in the console (but shouldn’t cause the issues you’re reporting) were:

    GET ... jcarousel.css 404 (Not Found) /calendrier/:32
    GET ... ajax-loader.gif 404 (Not Found) /calendrier/:303
    GET ... captcha.gif 404 (Not Found)

    (nothing to do with Event Organiser).

    Also, I couldn’t right click anywhere…?

    Hi Stephen,

    Thank you for this very fast answer !

    I will try disabling other plugins and allow right click.

    I’m not sure to understand what you mean with editing the template ?

    Thanks for your time !

    Ok, conflict is with contact form 7…

    Cheers!

    I’ll take a look at that.

    I’ve actually noticed that your theme is using an outdated version of jQuery (1.4.3). This is more likely the culprit. You actually have two versions of jQuery running (the WordPress version and the theme one). Themes should never do this!

    Does the problem persist if you switch to TwentyEleven?

    Thanks !

    To be honnest I’m kind of a newbie, I’ll try to figure out how to switch to TwintyEleven…

    Ok, I tried with TwentyEleven and everything works perfectly… So this seems indeed to be the culprit.

    Thank you very much for your help !

    So I am having the same issue. But I missed what the issue was for Contact 7. Or how this issue was resolved. I turn off the custom templates but still can’t get my events back. After updating.

    awakenchurch.org/events

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Events not showing’ is closed to new replies.