WordPress.org

Support

Support » Plugins and Hacks » WP FullCalendar » Events not showing in Calendar

Events not showing in Calendar

Viewing 6 replies - 1 through 6 (of 6 total)
  • What browser are you testing it in?

    I have tried all the browsers. no where it was working

    Hi try this: Go to WP Fullcalendar settings.
    This page below pops up: Check the button where it says “Post Types”

    Post Types

    By default, your calendar will show the types of posts based on settings below:
    –>>> Events (event) – powered by Events Manager

    Worked for me, good luck.

    It stays empty for me…

    Calendrier

    Hi, once you have activated the calendar, AND activated the WP FullCalendar, did you set your settings to “Post types powered by events manager” ? AND you have to enter at least one event (I presume you have added an event for that week…)
    Sometimes you have to refresh the page before you see the event.. good luck.

    Thanks but yes both are activated and yes it is set to “Post types powered by events manager”. There are many events entered.
    I also tried to downgrade to 0.8.3 but I still have the same problem.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Events not showing in Calendar’ is closed to new replies.
Skip to toolbar