Support » Plugin: Events Manager » Events Manager Doesn’t format properly and site spins when user registers

  • Any of the events there have the same problem.

    1. Spins for a long time
    2. Sends email without the event detail

    Please advise

    The page I need help with: [log in to see the link]

Viewing 5 replies - 16 through 20 (of 20 total)
  • Plugin Support angelo_nwl

    (@angelo_nwl)

    (as Tim previous reply) Sorry that I became confused with the thread. All this time I thought there is 2 different sites that’s having the issue because you’re using 2 Different Accounts to reply.

    what happens when you try WP Safe Mode? also, would it be possible to try php 7.0/7.1 incase deactivating other plugins or theme (using wp safe mode) dont have any difference?

    • This reply was modified 1 month, 2 weeks ago by  angelo_nwl.
    • This reply was modified 1 month, 2 weeks ago by  angelo_nwl.

    Hi @angelo_nwl , appreciate your reply. As I’ve mentioned before we’ve tried PHP v7.0, v7.1 v7.2 and v7.3. Didn’t resolve our issue. We’ve also tried both Nginx and Apache2 server setups, didn’t help.

    I’ve already posted what happens with WP Safe Mode. It’s still spinning with all other plugins disabled and on default theme.

    Plugin Support angelo_nwl

    (@angelo_nwl)

    as previous mentioned by Tim, you might want to try installing a plugin to force ssl since we have experience a site before wherein forcing ssl resolved the issue and since you already tried to use wp safe mode (includes deactivating other plugin or reverting back to default theme) and not seeing any php error ?

    @angelo_nwl We already tried that, and we thought it fixed the issue. Because it worked the first time. But then it stopped working again. Without us changing anything.

    As we observed and mentioned in this topic earlier submissions work sometimes, specially on the first visit. I think that this was what happened with the forced SSL. It worked right after we installed that plugin and forced SSL. But it stopped working the next time we tested the submission form.

    I think that was a sad coincidence.

    And I appreciate you trying to help us with this. But to me it looks like you’re just going over Tim’s posts without reading our responses. We have done everything Tim suggested and posted results here. We’re still here because non of them solved our issue.

    • This reply was modified 1 month, 1 week ago by  Tharindu.
    • This reply was modified 1 month, 1 week ago by  Tharindu.
    Plugin Support angelo_nwl

    (@angelo_nwl)

    yeah, it’s a bit hard given that we cannot look in your site as per the support policy and we cannot replicate it on our test site as well. http://eventsmanagerpro.com/support-policy/

Viewing 5 replies - 16 through 20 (of 20 total)
  • You must be logged in to reply to this topic.