Support » Plugin: Event Geek » events don't show in calendar widget

  • Resolved simone2121

    (@simone2121)


    hello, i’m trying this plugin because it is exactly what i need, but i can’t see the events i created in the calendar widget.

    I think it’s a date/localization problem (i use the last version of wordpress in italian, Twenty Eleven theme, all plugins off) because using the shortcode to see the events list, they have a strange date like 1 January 1970 to 1 January 1970, or 1 January 1970…

    thank you for help!

    http://wordpress.org/extend/plugins/event-geek/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author graphicgeek

    (@graphicgeek)

    Hi Simone,

    Thanks for downloading my plugin.

    There have been a lot of bugs to work out with localization, so that is likely the root of the problem. Can you let me know if you have the latest version installed? And if you send me a link to your site, I may be able to help troubleshoot further.

    Thanks!

    hi!
    thanks for the reply, but unfortunately i can’t give you the link of my site because it is in a local test area.

    Maybe can you give me a clue where i can look for the problem inside the plugin code?

    thanks!

    i can confirm that is a date problem, setting the English format (m/d/Y) it works.

    I think that in some piece of your code there is a not working date conversion

    Plugin Author graphicgeek

    (@graphicgeek)

    The date is passed as a variable in several places. The most common problem I’ve seen has be when the JavaScript passes it to the ajax function. Which version of the plugin do you have installed?

    I’m using The last version of The plugin

    Plugin Author graphicgeek

    (@graphicgeek)

    Thanks Simone. I’ve installed a foreign language version of WordPress on my test server to investigate further. I hope to have a fix before the weekend is over.

    Thanks!

    Plugin Author graphicgeek

    (@graphicgeek)

    Version 1.8 is out, and should fix this problem. You may need to open your events, re-select the dates, and re-save the posts. Let me know if it doesn’t work for you.

    Also, I’ve included a French translation. I will be adding other translations as well in upcoming versions.

    Thank you, now it works 😉

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘events don't show in calendar widget’ is closed to new replies.