Support » Plugin: Events Manager » Events displays in the Footer

  • Resolved finc

    (@finc)


    I could not hide the Event in the Footer. Now it’s 2x on the page. Is it a Plugin issue or a template issue?

    Can You please advice

    /finc

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support timrv

    (@timrv)

    Hello,

    Can you perhaps the following steps/troubleshooting? This is To minimize possible plugin/theme conflict, Please try and Install WP Safe Mode (https://wordpress.org/plugins/wp-safe-mode/)
    – Activate and Enable Safe Mode. Please make sure that on the settings a twenty series theme is selected.
    – When activated it would help you test as if the Website only plugin activated is EM and twentyseries theme
    – After making sure that its working properly, You could start adding additional plugin on the list that is activated and test again until you see which plugin is causing the issue

    Checking on the link and I’m thinking that it might be a theme issue, I would suggest trying wp-safemode or change the theme to any twenty series to check.

    finc

    (@finc)

    Thank You for Your help. Now I know its a theme issue. I think to css hide the footer on these pages. I now got the calendar to show up after i deactivated a plugin called Fast Velocity Minify.

    /finc

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Events displays in the Footer’ is closed to new replies.