Support » Plugin: Simple Event Planner » [event_listing search=”false”]

  • Resolved julia19

    (@julia19)


    Hi, I’ve tried everything that I’ve found in the forum (I’ve typed double quote correctly) but I could’nt let disappear the search location bar.
    The following shortcode is not working:
    [event_listing search=”false”].
    Please, if you contact me in private I will give you my credentials.
    It’s quite urgent, thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author PressTigers

    (@presstigers)

    @julia19

    There is the issue of character encoding.

    Please remove the inverted commas and add them again:
    [event_listing search=”false”]

    Best Regards

    • This reply was modified 12 months ago by PressTigers.
    julia19

    (@julia19)

    If I copy and past your code I have a double search bar, If I type it is still there … please, have a look

    Plugin Author PressTigers

    (@presstigers)

    Just copy the shortcode, remove the quotes (“), type it again & then check again.

    Thanks & Regards,

    I tried but nothing has changed …
    please have a look you have my credentials

    We have fixed it by adding the shortcode in a single parameter as you can see below:
    [event_calendar search = “false” events_limit = “5”]

    Thank a lot!!!

    • This reply was modified 11 months, 4 weeks ago by julia19.
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[event_listing search=”false”]’ is closed to new replies.