Support » Plugin: Event Tickets » Event Tickets 5.0.3.1

  • ResolvedPlugin Contributor geoffgraham

    (@geoffgraham)


    Hey folks!

    This is a quick follow-up to our previous release that ensures Event Tickets 5.0.3 and above are required by Event Tickets Plus 5.1.

    The new requirements prevents a possible fatal error that could occur when Event Tickets Plus 5.1 is used with older versions of Event Tickets.

    This is a “hotfix” release, meaning it includes a specific fix for an issue that could cause a broken experience. This should be a super smooth update but, as always, please backup your site and database as you would with any other WordPress update.

Viewing 1 replies (of 1 total)
  • Plugin Support Eugene Kyale

    (@eugenetribe)

    Its been a while now since this ticket had a response. I’ll go ahead and mark it as resolved but please feel free to open a new one if you still need assistance.

Viewing 1 replies (of 1 total)
  • The topic ‘Event Tickets 5.0.3.1’ is closed to new replies.