Support » Plugin: Event Registration » Event shows Inactive when it should be Active

  • Resolved b-summers

    (@b-summers)


    My event always says INACTIVE, eventhough I have the start date set for “yesterday”, and the end date set for sometime next year (also tried the very end of this year)

    I also have “close registration on” set to END OF EVENT

    I can only get my event to be active when the START date is sometime in the future.

    Help?

    http://wordpress.org/extend/plugins/event-registration/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author avdude

    (@avdude)

    There is a patch to fix the expiration issue on the product forum
    http://www.wpeventregister.com/forum Look in the 6.00.25 patches

    Thanks avdude! Didn’t know there were patches. I will look in here from now on before I post about something.

    It seems that it still says “expired” in the backend, but it will still let you register for the event on the front end. Is this correct?

    Plugin Author avdude

    (@avdude)

    Correct. Ver 6.00.26 will have the fix for both front and back ends.

    Excellent.

    Thanks a bunch for all the help. Just trying to get this plugin set-up for my organization. In the future we’ll be expanding, and if I can make this work, I’m sure they will be all for donating to help further the features.

    Cheers

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Event shows Inactive when it should be Active’ is closed to new replies.