Support » Plugin: Event post » Event post page

  • Resolved helenelffndr


    The agenda page is bugged. When I try to use page composer I have only one event, and the excerpt is this :
    ‘, // Text for element, can contain HTML scrollTitle: false, // Set a custom link title if required. Defaults to scrollText scrollImg: false, // Set true to use image activeOverlay: false, // Set CSS color to display scrollUp active point zIndex: 2147483647 // Z-Index for the overlay }); });
    Not sure how I can add a screenshot?

    Also, I tried to add this shortcode in the category page [events_list thumbnail=”true” thumbnail_size=”medium”]
    The result is no better. I have my two posts this time. The first one is enormous, and the second one has the picture and the same excerpt

    Really love your plugin anyway, just hoping to make it work 🙂
    Thanks a lot,

Viewing 3 replies - 1 through 3 (of 3 total)
  • I’ve deactivated a plugin called smooth scroll up and the PHP message isn’t showing anymore but I still have only one event on my page, but 3 written ?

    Et je viens de me rendre compte que c’est un plugin français, alors parlons français :)))
    Bravo !

    Plugin Author Bastien Ho



    Even if we both are French, I’ll answer in English because of the largest part of the community 😉

    Indeed, the display seems to be related to “smooth scroll up”, we’ll check how they interact.

    For the “1 event” bug, the default parameter is to only display future events. Do your 3 events have a future end-date? Alternative answer, Do you have another plugin that could alter the wp_query loop ?

    At last, can you provide an example url?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Event post page’ is closed to new replies.