Support » Plugin: Event post » Event post MULTISITE

  • Hello, on my multisite isn’t working search (location) when changing location,its just infinite scrolling?
    What can it be?
    Its not jQuery because everything else works correct
    Could You help me?
    Thanks for great plugin!!

Viewing 11 replies - 1 through 11 (of 11 total)
  • And also when i download calendar to google it say:
    Unfortunately, we could not download calendar. Please try again in a few minutes.
    And on my avatar in top right corner is INFINITE LOADING(red background).
    What can it be?

    Plugin Author Bastien Ho

    (@bastho)

    Hi,

    concerning the Google issue, did you update to the 4.5.1 version ? a GMT offest bug has just been fixed this morning.

    For the location search, did you try different addresses ? The point is to determine if the bug comes from the plugin, the API, the address format or whatever…

    I use 4.5.1 version and still have all bugs
    here is some screenshots:
    http://fex.net/975114127603

    So, map searching isn’t working on multisite (tested few sites) 🙁

    Plugin Author Bastien Ho

    (@bastho)

    I only use WordPress in multisite, so it’s net related.

    I’ve tested on 2 different configs and I could’nt reproduce the issue.

    Could you send :
    – the URL of the googleCalendar link
    – the javascript console log when you launch the location search

    sure
    for example
    This is google calendar link:
    https://calendar.google.com/calendar/render?action=TEMPLATE&trp=false&sprop=name&text=Aka+Nulla+porttitor+accumsan+tincidunt.&dates=20170413T020000Z/20170413T020000Z&location&details=http://societylab.repeat.cloud/?post_type%3Devents%26%23038;p%3D1351&ctz&gmt=00&sf=true&output=xml

    – When i launch the location search js console is empty (there is only message: “JQMIGRATE: Migrate is installed, version 1.4.1”)
    – when click get current location
    (JS ERROR: getCurrentPosition() and watchPosition() no longer work on insecure origins. To use this feature, you should consider switching your application to a secure origin, such as HTTPS. See https://goo.gl/rStTGz for more details.)

    -admin-ajax.php
    (PREVIEW – {wp-refresh-post-lock: {new_lock: “1490992132:19”}, wp-auth-check: true, server_time: 1490992132}
    server_time
    :
    1490992132
    wp-auth-check
    :
    true
    wp-refresh-post-lock
    :
    {new_lock: “1490992132:19”} )

    -admin-ajax.php(RESPONSE)
    {“wp-refresh-post-lock”:{“new_lock”:”1490992212:19″},”wp-auth-check”:true,”server_time”:1490992212}


    Thanks for helping me, thanks for great plugin!!)
    I believe that we can fix my errors

    maybe it’s not working correct because of some other plugins?

    I changed a theme (was trying different sites and different themes)
    now when i click SEARCH LOCATION its show loading for 1 sec and then dissapear with no results (admin ajax php show – no results);
    So its show that: no response data available and no preview available (information was Introduced 100% correct)

    and also when i create event for example with time (15:00)
    When i download it on my phone is shows as 18:00 (+3 hours)

    for example i’m living in Ukraine and General WordPress Settings Timezone is correct
    ?

    hi, so i’he Corrected my ADD to google cal link
    now its working.
    But main problem still is. When click search in (found address) it’s loading 1 sec and disappear (admin-ajax.php – noPreview, -noResponse);
    So what can it be?

    Can you tell me
    What role of that ( Remote Address:[multisite_domain]:80 )???
    On localhost it’s ( Remote Address:[::1]:80 )
    Maybe because of domain?

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.