WordPress.org

Forums

Event Geek
[resolved] Event not showing up after put the event thumbnail (3 posts)

  1. batamdine
    Member
    Posted 1 year ago #

    Hello GraphicGeek,

    Simple but useful plugin, thank you!
    The plugin was working perfectly, but only if I don't put any picture on the event thumbnail.

    If I put the picture thumbnail, the event is not showing up on the selected page.
    If I don't put anything, event is showing up perfectly.

    Can you help me?
    Regards,
    BD

    http://wordpress.org/plugins/event-geek/

  2. batamdine
    Member
    Posted 1 year ago #

    Updates, I tried to put another event WITHOUT picture, and the event is still not showing up.

    The event shows up if I click on the calendar widget though.

    So, to summary the problem:
    1. The event is not displayed on my selected page that I select on the options tab IF you put one event with picture on your event post. If you delete all of the events with picture, the event showing up perfectly.
    2. The event with picture will displayed only if you click it on the calendar widget.

    Hope it make sense.
    If you need any picture or sample usage to elaborate, I will make a dummy website fast!

    Regards,
    BD

  3. batamdine
    Member
    Posted 1 year ago #

    Please disregard this question. I just need to put the picture on the body of the event, and everything went fine. :)

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Event Geek
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.