Support » Plugin: Reduce Bounce Rate » Event Issues after 4.6.1 Update

  • Resolved jpinches

    (@jpinches)


    Hello,

    All was working fine until recent WP update and simultaneous Parallex One theme update. Getting the analytics error “not set.” In checking code placement, I had code placement set to footer but it no longer appears in the footer. So I removed all code, restarted plugin still no success.

    So then I tried code placement in the header but see that it appears well ahead of the analytics js script where I don’t know how to access to edit as follows;

    
    <!DOCTYPE html>
    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js">
    <head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="http://photostream.xxxxxxxxxxx.com/xmlrpc.php">
    <title>Some Photo Galleries - Amateur Some Photos</title>
    <script type="text/javascript">
    var trackScrolling=true;
    var trackScrollingPercentage=false;
    var ScrollingPercentageNumber=25;
    var stLogInterval=60*1000;
    var cutOffTime=900;
    var trackNoEvents=false;
    var trackNoMaxTime=false;
    var docTitle='Some Photo Galleries';
    </script>
    

    So I don’t have a clue how to fix this because the theme apparently doesn’t set the footer and the plugin places the code above the analytics script. What to do? Thanks for any help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Okay I was able to cut and paste the analytics code above the plugin and all is good. Closing topic.

    Plugin Author Okoth1

    (@okoth1)

    Sorry, I just got a notification of this topic. WP.org is getting slower… 🙂

    Do you say that the the plugin’s code placement is not possible in the footer?

    Cheers

    Yes the code will not place in the footer. Only in the header. After I closed this thread, the plugin stopped working on my subdomain where I have your plugin also installed. It was working for awhile and then only was logging, now doesn’t log or track any events per Analytics Real Time / Events.

    I went back and checked all the settings, reset the plugin and verified the code placement is after the analytics code. I even have tried disabling Google Analytics by Monster Insights and changed the code to .js and still nothing.

    At this point, the plugin is working on the primary domain just fine and I’m thinking that Google Analytics shut it off for the subdomain, but that is just a guess. Stumped.

    http://photostream.meinmypantyhose.com/ (adult / pg13)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Event Issues after 4.6.1 Update’ is closed to new replies.