Support » Plugin: Event-O-Matic » Event Description Max Characters Defaults to 0

  • Resolved ianbishop

    (@ianbishop)


    If you have not configured the “Event Description Max Characters” then it will by default to 0.

    This means that you cannot create _any_ events (since description is a required field). Additionally, it does not actually have per field validation or give you even a glimpse as to what validation is failing.

    I can submit a patch if it’s required, but it’s just a matter of defaulting the eom_description_max to be something sensible.

    http://wordpress.org/extend/plugins/event-o-matic/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Also, I’m not a wordpress guy – is this the right place for this?

    I didn’t see any sort of issues tracker.

    Moderator Jan Dembowski

    (@jdembowski)

    Brute Squad and Volunteer Moderator

    We’re all WordPress guys including yourself. 😉 You’ve posted in the correct right place, if the plugin author monitors this (it doesn’t happen by default) then you may get a reply.

    Plugin Author Matthew

    (@mjgarvi)

    Yep, correct place! The plugin defaults the max character option to 1000 on install. Looks to be working on a test build I just setup.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Event Description Max Characters Defaults to 0’ is closed to new replies.