WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Event Cut off at Bottom of Calendar

[Resolved] Event Cut off at Bottom of Calendar

  • Hello,

    First of all thank you for such an awesome and easy to use calendar plugin. The only problem I’m having right now is events toward the end of the month get cut off when you hover over them. I’m very new to coding so I’m having a hard time figuring out how to adjust the css. I tried updating the bottom padding which worked but it also stretched out the rows of the calendar making it look very distorted.

    Would you be able to tell me what section of the code I would need to adjust to fix this?

    Here is the link: http://our-favorite-song.com/calendar-2/?month=jan&yr=2014

    Thanks so much for your time!

    Dacia

    https://wordpress.org/plugins/spiffy-calendar/

Viewing 5 replies - 1 through 5 (of 5 total)
  • It seems the best option would be to center the popup regardless of which day. This would prevent it from being hidden. I was able to center the main div but I can’t seem to get the event title and line break to match. Is this something you could help with?

    Thank you again.

    Plugin Author Bev

    @bstofko

    Actually your problem is that your theme has overflow:hidden on the articles (.content .post, .content .page). This is cutting off the popup display. The simplest fix would be to remove this from your CSS.

    How do I know which overflow setting my theme to override? There are several ‘overflow: hidden’ sections in the CSS for my theme and I don’t want to risk messing up other pages. Is there a CSS code I can add directly in the plugin to make this override? Maybe using !important?

    Thank you again for your help!

    Oh and I was able to resolve the popup being cut off at the bottom but the right sidebar is still cutting off event popups on Saturday.

    Here’s a link (see February 22)

    Calendar

    Thanks again!

    The theme creator messaged back last night and I was finally able to resolve this issue. I added the following code into my child theme and it did the trick for this page (and this way I won’t have to worry about other pages being affected):

    .page-id-133 .content .page { overflow: visible; }

    Thank you!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Event Cut off at Bottom of Calendar’ is closed to new replies.