WordPress.org

Support

Support » Plugins and Hacks » Event Calendar 3 on WP 3.4.1 broken

Event Calendar 3 on WP 3.4.1 broken

  • gives this error on the site

    Warning: Parameter 1 to ec3_filter_posts_where() expected to be a reference, value given in /home/…/wp-includes/plugin.php on line 227

    Warning: Parameter 1 to ec3_filter_posts_join() expected to be a reference, value given in /home/…/wp-includes/plugin.php on line 227

    Warning: Parameter 1 to ec3_filter_posts_groupby() expected to be a reference, value given in /home/…/wp-includes/plugin.php on line 227

    Warning: Parameter 1 to ec3_filter_posts_orderby() expected to be a reference, value given in /home/…/wp-includes/plugin.php on line 227

    Warning: Parameter 1 to ec3_filter_posts_fields() expected to be a reference, value given in /home/…/wp-includes/plugin.php on line 227

    Warning: Cannot modify header information – headers already sent by (output started at /home/…/wp-includes/plugin.php:227) in /home/…/wp-content/themes/…/404.php on line 9

    http://wordpress.org/extend/plugins/event-calendar/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Event Calendar 3 on WP 3.4.1 broken’ is closed to new replies.