Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » Even basic functions don't seem to work

  • I created a basic Gallery of 19 images, that seemed to work ok when displayed. However when I create a new gallery with a subset of the 19 images and copied the images (using the provided “copy to” command) to this new gallery, the display does not work. Doesn’t matter what image I pick, it only displays the first image and will not advance thru the slide show.

    I have tried turning off the other plugins that create slideshows, but that makes no difference.

    I would call this a failure. I was looking forward to using the features in the advertizing however it does not look like this is ready for production.

    Update; the problem is with the ‘copy to’ command in the list of images. First the meta data is not copied, but there also seems to be problems with the images when they are copied. If I import new images into the gallery it works fine, but copied images do not work. They will not display.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi, i also have a problem with uploading to a second gallery. Did you manage to solve this problem?

    A little background: I had created a master gallery where I uploaded all my images. I then created three blank galleries. I went back into the master gallery and used the ‘copy to’ option within the image list to copy images from the master to each of the blank galleries, selecting only the images I want in each of these new galleries.

    I found that I had to “upload” images to each new gallery. I had been using the “copy to” option within my first gallery and that was causing the problems I was experiencing.

    I have 4 galleries now and the appear to be working fine. I have not tried all the options at this point but I am making progress.

    What kind of problem are you having with the upload?

    I now succeeded to upload the images to a third gallery. After i wrote you, I uploaded some old images via “Import image folder”. This action restored an old gallery which i erased a few days ago. and this restored gallery does work!

    So as you can see i don’t really understand what’s going on here but as long as it works it’s fine with me.. (-:

    Do you use any additional plug-in to have this “copy to” option? cause i don’t see it on my dashboard.

    And one last thing- does your gallery re-size on mobiles? when i check it on iPhone simulator the images don’t get smaller.

    About the resizing- fixed it! (=:

    Select Manage Galleries in NextGen. Select a gallery with images and then edit. The top half of the screen it the overall gallery description. The bottom half are all the images associated with that gallery. At the top of the images is “bulk action”. Look at the drop down list and you will see copy to as one of many options.

    I have not tried NextGen on mobiles yet. I don’t have any equipment to try it on. How did you fix it?

    try this for androids:
    and this for iPhone: -but open the iPhone simulator in a Safari browser.

    I fixed it by adding this style in the css file
    .ngg-slideshow, .ngg-slideshow img{
    height: auto;
    took it from here:

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Even basic functions don't seem to work’ is closed to new replies.