Support » Plugin: ARI Fancy Lightbox - WordPress Popup » eval () and Content Security Policy CSP …

  • Hello,
    you are using a eval() function that is for security reasons not wanted.
    (anonymous) @ jquery.fancybox.min.js?ver=1.3.8:17

    A active csp does not allow this.

    Is it possible ti change that?
    Or add a nonce or hash ?

Viewing 1 replies (of 1 total)
  • Plugin Author arisoft

    (@arisoft)

    Hello,

    eval() is used just for magnification. We will use another JS minifier in the next version.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.