Support » Plugin: EU Cookie Law for GDPR/CCPA » EU Cookie Law non funziona bene

  • Resolved lineadiconfine

    (@lineadiconfine)


    Dear Marco,

    I am forced to use version 2.13 of the plugin because otherwise it does not work well. So, although version 3.0 is GDPR compliance I can not install it.

    In particular, by using the shortcode [cookie-control] I can not deny consent to cookies. On the contrary, by clicking more than one button on the button, it happens that signals page 404 not found.

    Actually I think I remember that similar situations existed in version 2.10 and you had brilliantly solved it.

    Finally would you mind to check if this problem only affects me? On the website of my client cimelzg.it with the vers. 2.13 currently installed works well, but obviously the GDPR complaint is missing.

    Clearly the WordPress version is 4.9.6.

    Thanks and bye.

    Carlo

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘EU Cookie Law non funziona bene’ is closed to new replies.