WordPress.org

Support

Support » Reviews » Apocalypse Meow » Essential plugin for any public site

Essential plugin for any public site

  • This is an absolutely essential plugin that stops the common bruteforce-style attacks that most wordpress devs are familiar with. Protect your work and your clients by installing this. It literally takes 15 seconds to set up, just check the “block repeated login attempts” box.

  • The topic ‘Essential plugin for any public site’ is closed to new replies.
Skip to toolbar