WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Eshop not activating

[Resolved] Eshop not activating

  • Using eshop 6.2.7. On trying to activate I get:

    Plugin could not be activated because it triggered a fatal error.
    Parse error: syntax error, unexpected ‘;’, expecting ‘)’ in /home6/tsopinfo/public_html/abistudioscouk/wp-content/plugins/eshop/eshop-install.php on line 56

    Any ideas please?

    Thanks

    Rich

Viewing 8 replies - 1 through 8 (of 8 total)
  • I just upgraded to 6.2.7 and have a different error:
    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /wp-content/plugins/eshop/eshop.php:1) in /wp-content/plugins/eshop/eshop.php on line 48

    Any advice appreciated.
    Mike

    I de-activated the plug-in and tried to re-activate, and I got the same error message as cregy.

    yep I made a mistake.

    You can change that line your self, make the ; a ,
    or download a fresh copy, I haven’t bumped the version for this fix.

    OK. Now it installs, but I am getting two other error messages, which seem to be connected with the same line of code:

    Warning: session_start() [function.session-start]: Cannot send session cookie – headers already sent by (output started at /home/somerset/public_html/wp-content/plugins/eshop/eshop.php:1) in /home/somerset/public_html/wp-content/plugins/eshop/eshop.php on line 48

    Warning: session_start() [function.session-start]: Cannot send session cache limiter – headers already sent (output started at /home/somerset/public_html/wp-content/plugins/eshop/eshop.php:1) in /home/somerset/public_html/wp-content/plugins/eshop/eshop.php on line 48

    esmi

    @esmi

    Forum Moderator

    Please try to be patient. We are actively working on the plugin. It would also help if you posted eShop issues in our dedicated eShop support forum.

    bleh, found the issue, 6.2.8 released to fix it.

    As usual – amazing support – absolutely brilliant. Well done Rich

    Thank you, Rich. Your quick support is unsurpassed. Will try to use the dedicated support forum from now on.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Eshop not activating’ is closed to new replies.
Skip to toolbar