Support » Plugin: eShop » eshop latest Version 6.3.7 gives Warning: call_user_func_array() expects paramet

  • Resolved Aash1010

    (@aash1010)


    Just updated the eshop to its latest Version 6.3.7 gives below stated warning, though its working is not effected but it shows error on the top of each post, page etc in the admin panel. please help me out i have WordPress version 3.5.

    “Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘eshop_orderhandle_process’ not found or invalid function name in C:\xampp\htdocs\rbg\wp-includes\plugin.php on line 487”

    please let me know how to get its previous version back if not have any soluton yet.

    thanks.

    http://wordpress.org/extend/plugins/eshop/

Viewing 7 replies - 1 through 7 (of 7 total)
  • esmi

    (@esmi)

    Forum Moderator

    Can you replicate the problem using the default theme with all other plugins deactivated? Are you running WP multisite? If yes, what page(s) are you seeing this warning message on?

    i get the same problem too. I have try to install new fresh wordpress(on localhost) but still get the same message.
    The message only appear in dashboard post, page and media.

    esmi

    (@esmi)

    Forum Moderator

    Can you replicate the problem using the default theme with all other plugins deactivated? A
    re you running WP multisite?

    We cannot replicate this issue in a single install.

    I deactivated all other plugin, I use twentytwelve theme and im not running wp multisite.

    any other data you need to solve this problem ?

    esmi

    (@esmi)

    Forum Moderator

    We cannot replicate this issue in a single install.

    Plugin Author elfin

    (@elfin)

    6.3.8 released to fix this for multisite installs. In theory if you had this error it should be resolved.

    no multi-site…as its now updated and problem solved so thanks to the great developer of great plugin…its best plugin so far i have tried…

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘eshop latest Version 6.3.7 gives Warning: call_user_func_array() expects paramet’ is closed to new replies.