Support » Plugin: eShop » eShop 5.9.1 Released to correct 5.9.0

  • ResolvedPlugin Author elfin

    (@elfin)


    5.9.1 released that fixes the upgrade issue. Please accept my apologies.

    I’ve removed 5.9.0 from the repo.

  • The topic ‘eShop 5.9.1 Released to correct 5.9.0’ is closed to new replies.