WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Escape characters in text

[Resolved] Escape characters in text

  • Evolvingdoor
    Participant

    @evolvingdoor

    For the “Action after email is sent” text, I used a contraction: I’ll get back to you. But “I’ll” is showing up on the webpage as “I\’ll”. On the Settings page, “I’ll” automatically gets changed to “I\’ll” when I save the changes.

    In my .htaccess file for the site, I already have magic quotes turned off, which usually fixes this problem. I wasn’t able to find anything about this in the documentation. And I don’t see where I can edit this directly in the source code.

    It doesn’t show up in the message text submitted by the user, just in the thank-you message after they hit Submit.

    How can I fix this on the web page? Thanks.

    http://wordpress.org/plugins/contact-form-plugin/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Escape characters in text’ is closed to new replies.