Support » Plugin: Genesis Prose Extras » Escape character removed from custom code

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author David Decker

    (@daveshine)

    @hmclean:
    Hi there!
    Thanks for your feedback!

    The “Custom Code” part does not come from my plugin, it is part of Prose core child theme v1.5 or higher. StudioPress has a bit too restrictive escaping functions here.

    I am not entirely happy with the “Custom Code” functionality as it often also fires too late.

    I have no general suggestion what to do here. If you are using a Multisite install you could use my special function file that is supported via my plugin.

    For a regular single install you might have a look at other plugin solutions that provide “function file” or “code snippet” functionality:
    http://wordpress.org/plugins/code-snippets/
    http://wordpress.org/plugins/functionality/

    –> That means you would not use “Custom Code” section any longer but copy all its snippets over to ONE of the above plugins.

    I hope that helps a bit.

    You can also open a support ticket at StudioPress support to explain this issue.

    Thanks, Dave 🙂

    Thread Starter Helen McLean

    (@hmclean)

    Dave, just noticed your response when I realized my problem still existed. I guess I thought the custom code was part of your plugin because there is a note at the top with plugin name – I see now that it is a helpful note to address concerns if the custom code area doesn’t work. This all to say thank you for the suggestion of the Code Snippets plugin – I find that an excellent way to handle custom code – in fact it’s much better organization and I can turn specific snippets on or off.

    Many thanks for your excellent plugins and help!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Escape character removed from custom code’ is closed to new replies.