Support » Theme: Primer » Escapade theme remove “double” image on posts

  • Resolved DawneR

    (@dawner)


    Hi, is there a simple way to stop the featured image from showing up in the header and again in the post? I’m hoping there’s a way to do this without custom CSS. It really looks terrible and I feel like this has been an issue forever, but it’s been awhile since I ran into this, and I have a vague memory of having to use custom CSS. Is there any other way to deal with this? Thanks!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @dawner,

    Do you have the homepage set to your latest posts? Or is that a custom page?

    You should be able to set the header image inside of the customizer. You can get there from the dashboard by going to ‘Appearance > Customizer > Header Media’. You’ll also want to ensure that the option for ‘Use Featured Image’ is unchecked.

    Let us know if that helps.

    Evan

    Hi Evan, that does help, thank you! Except that what we want is a different header image on every post. So, for example, on this post(https://whostolemypockets.com/why-you-need-to-give-your-feelings-permission/), we want the “angry phone” image to be in the header (and not in the post). Does that make sense? Thank you again! – Dawne

    Hello, DawneR
    You should be able to “Set Featured Image” on each post/page. Most themes will let You have a different header image on each post/page. Your header in the home page should stay the same.

    • This reply was modified 1 year, 2 months ago by goodsuccess.
    • This reply was modified 1 year, 2 months ago by goodsuccess.

    Thanks, that’s what I figured. We don’t have a static home page, so we were hoping that each post could have its own header. Thanks again.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Escapade theme remove “double” image on posts’ is closed to new replies.