Support » Plugin: Email Subscribers & Newsletters » Is it compatible with version 5.2 of Wordpres?

  • Resolved eliburchv

    (@eliburchv)


    Good morning, I would like to know if this plugin is compatible with the new version of Wordpres (5.2), according to the description it has only been tested with version 5.1.1

    Thank you!

    • This topic was modified 6 months, 4 weeks ago by eliburchv.
Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Is it compatible with version 5.2 of Wordpres?’ is closed to new replies.