Support » Plugin: Cryptocurrency Product for WooCommerce » Errro when installing plugin

  • Resolved manaka02

    (@manaka02)


    Hello, I got this message in log when I want to install this plugin
    PHP Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'TransferOutBeforeUpgrade' not found or invalid function name in /home/admin/web/myWebsite.mg/public_html/wp-includes/class-wp-hook.php on line 286

    • This topic was modified 10 months, 3 weeks ago by manaka02.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author ethereumicoio

    (@ethereumicoio)

    Hello @manaka02,
    Thank you for your report!
    The function named TransferOutBeforeUpgrade is not used or defined in this plugin. Try to deactivate all other plugins (except WooCommerce) and test again please.

    Plugin Author ethereumicoio

    (@ethereumicoio)

    Feel free to contact me if problem still persists.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Errro when installing plugin’ is closed to new replies.