Support » Plugin: Woo Braspress » Erros ao tentar instalar na versão 4.9.8 do wordpress

  • Olá Thiago.

    Ao tentar instalar o plugin na versão 4.9.8 do wordpress, o seguinte erro aparece e não me deixa ativar:

    Parse error: syntax error, unexpected T_FUNCTION in /home/storage/4/d6/28/menegattifotografia/public_html/teste/wp-content/plugins/woo-braspress/includes/class-wc-braspress.php on line 174

    Tema Twenty Seventeen 1.7
    Woocomerce 3.4.5

    Na versão 4.9.7 do wordpress o erro também acontecia.

    Tenho uma outra instalação local na qual o wordpress também na versão 4.9.8 deixa ativar o plugin, mas na página de configurações do woocomerce o erro abaixo aparece:

    Parse error: syntax error, unexpected ‘:’, expecting ‘;’ or ‘{‘ in C:\wamp\www\rossiinstrumentos\wp-content\plugins\woo-braspress\includes\abstracts\abstract-wc-braspress-shipping-method.php on line 106

    E a tela de configurações é substituída por uma tabela com diversos outros erros.

    Você poderia me ajudar?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Estou com o mesmo problema na versão 4.9.8 com o tema Divi.

    Plugin Author thiagofalencar

    (@thiagofalencar)

    @danielemenegatti e @josue-schaefer,

    Verifiquei as mensagens informadas acima e temos duas situações diferentes.

    1 – Provavelmente um problema de permissão de leitura, pois na linha informada temos um método que realizar o carregamentos dos arquivos necessários para o funcionamento do plugin.

    Neste caso, acredito que alterando a permissão para 755 para todos os arquivos deste plugin, deverá resolver.

    2 – Neste caso, o problema está relacionado a versão do PHP instalado no seu servidor, onde somente a atualização para versão 7.2 deverá resolver.

    Para maior agilidade na resposta dos questionamentos, pode entrar em contato direto pelo email thiagofalencar@gmail.com.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Erros ao tentar instalar na versão 4.9.8 do wordpress’ is closed to new replies.